Installation from VM fails

Dear all,

We are trying to install the 4.0.0-beta.2 sct version in Linux VirtualMachine, windows OS, but the sct_installation file fails when it tries to connect to to download the stats_dsn.txt. Although, we are able to connect to the URL using an internet browser.

Waiting your comments,


@alexandrufoias can you please try to reproduce this issue?


I tried installing sct v4.0.0-beta.2 from using virtualbox running ubuntu 16.04.

I couldn’t reproduce the error. I tried using the poly network & my private data connection (personal hotspot).

Poly-eduroam network:

Personal hotspot:

@Aran is it a systematic error? I.e., did you try to launch the installation several times, and you experienced the same error each time?

Did you try to install it under an OSX or Linux distribution (not via VM) under the same network? If not, could you please also try it and let us know how it goes?


I also reproduced installation from virtual box (ubuntu 18.04) from win10 without problems.